ATI Proprietary Drivers testcases in FakeCycle (archived)



InstructionsLink to the installation instructions
Legacy testcases for 'ATI Proprietary Drivers'TypePassedFailedRunningBugs
3D Functionality3D FunctionalityMandatory--1
Does not support current Lucid kernel (2.6.32) or xserver (1.7) (#494699)
In: fglrx-installer (Ubuntu)
Status: Fix Released
Importance: Critical
Assignee: Alberto Milone
1 reports, 92 comments, 42 subscribers, 10 duplicates
494699
Basic FunctionalityBasic FunctionalityMandatory1-1
Does not support current Lucid kernel (2.6.32) or xserver (1.7) (#494699)
In: fglrx-installer (Ubuntu)
Status: Fix Released
Importance: Critical
Assignee: Alberto Milone
1 reports, 92 comments, 42 subscribers, 10 duplicates
494699
Different resolutionsDifferent resolutionsMandatory1--
Fallback TestingFallback TestingMandatory---
InstallationInstallationMandatory141
Does not support current Lucid kernel (2.6.32) or xserver (1.7) (#494699)
In: fglrx-installer (Ubuntu)
Status: Fix Released
Importance: Critical
Assignee: Alberto Milone
1 reports, 92 comments, 42 subscribers, 10 duplicates
494699
jockey-gtk doesn't detect NVidia Video cards to install proprietary driver (#518067)
In: jockey (Ubuntu)
Status: Fix Released
Importance: High
Assignee: None
1 reports, 13 comments, 5 subscribers, 0 duplicates
518067
Does not support current Lucid kernel (2.6.32) or xserver (1.7) (#494699)
(master bug of duplicate: 519053)
In: fglrx-installer (Ubuntu)
Status: Fix Released
Importance: Critical
Assignee: Alberto Milone
2 reports, 92 comments, 42 subscribers, 10 duplicates
519053
Monitor HotPluggingMonitor HotPluggingMandatory---
RotationRotationMandatory---
Uninstallation TestingUninstallation TestingMandatory1--
Unity 3D sessionUnity 3D sessionMandatory---
Upgrade From Manual Install TestingUpgrade From Manual Install TestingMandatory---
Upgrade TestingUpgrade TestingMandatory---