Monitor HotPlugging in nVidia Proprietary Drivers in Natty Week02 (archived)

InstructionsLink to the installation instructions
Monitor HotPluggingDetailed information on the testcase
Testcase (Report an issue with this testcase)
This is a legacy testcase, content is only available here: http://testcases.qa.ubuntu.com/Hardware/X/ProprietaryDrivers#Monitor HotPlugging
ReporterLast updateBugsComment
Failedchadadavis-mac2011-03-27 17:01
compiz crashed adding external display via nvidia-settings (#743692)
In: nux (Ubuntu)
Status: Expired
Importance: Critical
Assignee: None
1 reports, 11 comments, 3 subscribers, 0 duplicates
743692

No hot plugging.
Not detected by xrandr no gnome-display-properties.
nvidia-settings shows the display and allows it to be setup using twin view and it then works correctly.

Failedpatlkli2011-03-24 17:37
Failed to detect second monitor (no XRandR 1.2 support) (#737349)
In: nvidia-graphics-drivers (Ubuntu)
Status: Triaged
Importance: Medium
Assignee: Canonical X.org
1 reports, 9 comments, 10 subscribers, 0 duplicates
737349

xrandr fails to detect the display, but it appears in nvidia-settings.

TwinView also works using nvidia-settings.

But as requested in the test instructions, I'll mark this as failed because of xrandr.

Failedofir_k2011-03-22 21:32
Failed to detect second monitor (no XRandR 1.2 support) (#737349)
In: nvidia-graphics-drivers (Ubuntu)
Status: Triaged
Importance: Medium
Assignee: Canonical X.org
1 reports, 9 comments, 10 subscribers, 0 duplicates
737349

Same results as last week.

Add a test result

You need to be logged in to submit your test results.